PxPlus User Forum

Twitter Twitter Twitter

Author Topic: save control 0  (Read 264 times)

John Spencer

  • New Member
  • *
  • Posts: 4
    • View Profile
save control 0
« on: April 30, 2020, 05:29:29 PM »
Hello:

We have used the save control 0 to bitmap.bmp on rev 10.2 - no issues.

We are now upgrading to V15 and have discovered that this no longer works. We know that the pvx.ini / pxplus.ini files can be written to by adjusting screen size/values from within the app. I am curious as to what is preventing the save control 0 from working. It currently writes to the location where Windx is installed (on V10).

I believe this has to do with new client side security in Windx but am at a loss as to how to fix it.

I can save the screens to another location ([wdx]\whatever) outside of the standard Wdx but not where they previously were saved. Thank you.

Mike King

  • Administrator
  • Diamond Member
  • *****
  • Posts: 3361
  • Mike King
    • View Profile
    • PVX Plus Technologies
Re: save control 0
« Reply #1 on: May 01, 2020, 10:32:04 AM »
Check the permissions on the workstation for the directory where WindX was installed.

Never versions of Windows often set any directory where software is installed to read only as a security precaution so you may need to change the targeted destination for the BMP.

John Spencer

  • New Member
  • *
  • Posts: 4
    • View Profile
Re: save control 0
« Reply #2 on: May 01, 2020, 03:14:50 PM »
I tried adjusting permissions to no avail. I think a new location may be the best method to use.

Thanks Mike.