PxPlus User Forum

Twitter Twitter Twitter

Author Topic: Windx Security  (Read 1002 times)

michaelgreer

  • Silver Member
  • ***
  • Posts: 48
    • View Profile
Windx Security
« on: August 20, 2018, 04:05:01 PM »
I had a customer enable windx security on their own initiative. I have attempted to reset Windx Security, both by clicking on the PxPlus globe and then clicking reset, which does nothing, as well as trying the shift+ctrl+insert, which did nothing.  I even did a remove/re-install to no avail.  What am I missing?

Mike King

  • Administrator
  • Diamond Member
  • *****
  • Posts: 3361
  • Mike King
    • View Profile
    • PVX Plus Technologies
Re: Windx Security
« Reply #1 on: August 20, 2018, 04:11:53 PM »
You should be able to click on the title bar icon or press ALT-SPACE then select Reset WindX Security which should bring up a message box to enable/disable security.

If this is not working try removing the file windxcfg.ini in C:\Users\<user name>\AppData\Roaming\PxPlus and restarting WindX.

michaelgreer

  • Silver Member
  • ***
  • Posts: 48
    • View Profile
Re: Windx Security
« Reply #2 on: August 20, 2018, 04:49:31 PM »
Mike, just FYI that ALT-Space brought me to the same menu as did clicking the PxPlus globe, and the reset would not work. On the other hand, removing the referenced file ( I resisted the urge to edit the security from YES to NO, since you didn't suggest that) did the trick.  Michael

michaelgreer

  • Silver Member
  • ***
  • Posts: 48
    • View Profile
Re: Windx Security
« Reply #3 on: September 19, 2018, 02:53:44 PM »
I am good with this all on a single workstation. Is there a way to control how this behaves on a terminal server?  Is there a base config file that is copied to each user which we could tinker with so that the security defaults to no/off?