Main Board > Thin Client/WindX

Auth Failure error


James Zukowski:
We've just upgraded from v13.10 to v17.10 (YAY!). We created a process to go through to update all of our client PCs at locations around the country. Installations ran fine.
Until this particular laptop.
I went through the usual routine, but when I got to the point of testing the connection, I got an Error 61 (see attached). I tried uninstalling/reinstalling, to no avail. Looking through other posts, I tried to access WindX Security from the underlying PxPlus window, but it's not there to reset.
Does anyone have any suggestions?
Thanks in advance!

Mike King:
Try removing the WindX INI file which contains the authorization information.

It should be:


James Zukowski:
Deleted the file. No change. Still the same error.  >:(

James Zukowski:
Additional info:
Also happening on a new desktop; the other was a new laptop. (Both for the same person; does PxPlus play favorites?) Same error message.
Navigated on the client to the PxPlus folder and started PxPlus directly. Came up with Connection Manager. Filled in the blanks from the .windx file we're using. Clicked Connect and it worked.
New tried to Make Link File. It created the file, but THAT (another .windx file) also generates the error.

Definitely getting stranger...

James Zukowski:
I just got a new personal laptop with Windows 10, and went through the same installation process, and got the same error. It only seems to happen with new hardware. If the PC had a previous version of PxPlus/WindX installed, there seems to be no problem.

I also noticed that the first time I started PxPlus via the .windx file, Win10 didn't recognize the file type/extension. I linked it to the PxPlus I installed, and am still getting the Authorization Error.


[0] Message Index

Go to full version