PxPlus User Forum

Twitter Twitter Twitter

Recent Posts

Pages: [1] 2 3 ... 10
1
Programming / Re: Problems wit Terminalserver 2019 and PvxPlus V17.10
« Last post by EVa on Today at 05:34:04 AM »
Can you check if you have a *plus/dll/pluslib_base.dll file (on the WindX side) ?  If not, you need to download the v17.10 PxPlus Windows ZIP download, extract that file and copy it to your Windx lib/_plus/dll folder.  Then restart WindX and try again.
2
Dump attached
3
Hi again (and again and again :-))

I have started Only WindX without any startprogram...
See Error attached.

I cannot open Trace Window or any other Debugging windows.
If i will open, nothing happens...

Hmmm....
4
Hi!

Both activations are OK...


Key file: ./lib/ACTIVATE.PVX

Registered to: XXXXXXXXX
        System id: 1637357122
                Class: 664

Professional Serial 680005, 10 users, V17, Registered
   Flags:4010d00a
Package 7587, Registered
   Runtime, Flags:0157000a



I will check your suggestion and get back to you
5
Programming / Re: Problems wit Terminalserver 2019 and PvxPlus V17.10
« Last post by EVa on Today at 03:26:08 AM »
You're getting an error at line 500 in *winproc where it performs *winproc.dsp;DISP_SCRN.  You need to add PASSWORD *,"password" to your start program and open a trace window with 'Log all errors' enabled before you display that panel.  It should tell you on what line in *winproc.dsp the error 17 happens.

Also make sure that your product activation is OK - pxpreg should display two activated products, one for V17 and one for package 7587.
6
Hi again!

I forgot to say:

Server= OpenSuse Linux 3.16.7-53-desktop #1 SMP PREEMPT Fri Dec 2 13:19:28 UTC 2016 (7b4a1f9) x86_64 x86_64 x86_64 GNU/Linux
7
Hi Eva!

Now i get Error 17...
8
Programming / Re: Problems wit Terminalserver 2019 and PvxPlus V17.10
« Last post by EVa on May 10, 2021, 03:06:21 AM »
Can you add these commands to your start program:

SET_PARAM 'TU'=0; LET  %NOMAD_Turbo_Off=1

Regarding the missing HTML - if you installed v17.10 on top of a previous version, you may want to repair the v17 installation (first stop all processes/services that are running v17).
9
Programming / Problems wit Terminalserver 2019 and PvxPlus V17.10
« Last post by thomas@pruco.at on May 09, 2021, 06:07:44 AM »
Hello all!

I have a problem with PvX Plus V17.10 and Terminal Server 2019 ...
I keep getting error 65 in many modules.

I just want to show an example here:

Error 65 at:
perform "* winproc.ttl; init_titlebar_controls"; if ...

When I try to display the dump, I also get an error:

[Path to temp \] nomads_dump. [SERVER] .html - File cannot be found.

What am I doing wrong? Why do I get these errors in the terminal server environment?

I use WindX Client...

Please help!

Many Thanks!
10
Programming / Re: Extract failing?
« Last post by Mike King on May 08, 2021, 03:11:26 PM »
I would set both 'XI' and 'SB'  (assuming it doesn't bother your logic) just to be on the safe side rather than trying to find somewhere where you might be accessing the same file twice.  These will help get around the issue with the way Linux handles record locks.
Pages: [1] 2 3 ... 10