PxPlus User Forum

Twitter Twitter Twitter

Author Topic: strange behvior regarding mapped drives  (Read 671 times)

cwellis67

  • Member
  • **
  • Posts: 8
    • View Profile
strange behvior regarding mapped drives
« on: November 30, 2023, 12:10:40 PM »
I have PvxPlus 19.10 installed in a folder, "C:\933\pvx". When I run the executable from that pvx folder and try to open a file on mapped drive, I get a message saying the file does not exist. However, if I rename the home folder to "C:\933rename" (or anything else), and then launch PxPlus from the pvx directory, I can open the file on the mapped drive. I've never had this issue before, and everything else seems to work fine EXCEPT for opening a file on a mapped drive.

cwellis67

  • Member
  • **
  • Posts: 8
    • View Profile
Re: strange behvior regarding mapped drives
« Reply #1 on: December 04, 2023, 05:17:45 PM »
Just to add, I am thinking that this issue may be related to some anti-virus software, or something similar that is controlled by our company. The pxplus.exe works fine everywhere except when it is in a particular folder. I can rename that folder and it works fine, and I can copy the executable from that folder and put it in a different folder and it works fine. I can also take a previous working version of PxPlus and put it in that folder and it now fails to access mapped drives. It seems like some kind of antivirus or firewall software saw an executable that it didn't recognize try to access mapped drives, and has flagged anything from that particular folder to not have access. I will update when I hear back from our IT department regarding the antivirus or other security measures that might be causing this behavior.