PxPlus User Forum

Twitter Twitter Twitter

Author Topic: Disappearing Process  (Read 692 times)

James Zukowski

  • Diamond Member
  • *****
  • Posts: 179
    • View Profile
Disappearing Process
« on: November 14, 2018, 11:30:44 AM »
One of our users just had a problem I was working to resolve. I was at command level, and when I tried to string search:
*[" "]
the entire Windows process just disappeared! Totally gone, dropping the WindX connection to Linux with it.
She logged in again, got to the same error location as earlier, and this time, I entered:
Same results: totally gone. When I give the same command on my PC, I get the typical reponse: a list of statements with the desired text, or:
Error #71: String not found
Has anybody run into this before? Any ideas?
James Zukowski
Programmer / ERP Analyst
Beauty Enterprises, Inc.
150 Meadow St.
Hartford, CT 06114
860.296.9303  Ext 231


  • Member
  • **
  • Posts: 9
    • View Profile
Re: Disappearing Process
« Reply #1 on: November 21, 2018, 04:16:25 PM »
James, we often get crashed processes and traced to an unstable core pxplus.  Restarting the server fixes the issue, particularly in a Terminal Server env.  We haven't figured out the cause, perhaps executable or dll is getting dropped from memory.